I suggest you ...

Make work with Bootstrap 3

1,019 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anonymous shared this idea  ·   ·  Admin →

    52 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Anonymous commented  · 

        a majority of people will migrate/upgrade to BS3 rendering fuelux useless. Dont let that happen guys.

      • Anonymous commented  · 

        I'd put a priority on this guys, not the features of 2.x.

      • Anonymous commented  · 

        Fuel UX for Bootstrap 3.0 coming out anytime soon? It's been a while since the principal engineer at fuel ux posted, but nothing has been said on the matter.

      • Dimas SC commented  · 

        Is there a beta or something that people implementing BS3 can start to use?

      • Anonymous commented  · 

        "Heads up! These docs are for v2.3.2, which is no longer officially supported. Check out the latest version of Bootstrap!"

        Any update on when FuelUX will support Bootstrap 3?

      • myles mcnamara commented  · 

        Yeah being as though my app is already halfway developed in bs3 I now have to hack apart everything to make it work

      • Jiri Krivanek commented  · 

        The question is simple: When (if anytime) will this great Fuel UX be ready for BS3?

        At least some raw estimate would be great basis for a decision: Go for incomplete and still not-really-community-supported BS3 or stay with "obsolete" BS2?

      • Anonymous commented  · 

        yep would be cool to have these features on BS 3

      • Cesar Romero commented  · 

        Few months since the last comment here, I cannot find any work towards bootstrap 3. did this work already started?

      • Ben Floyd commented  · 

        If you have a derived library and the base changes, it should change at the same time and lock the older version as is. I don't see why this needs to be a suggestion at all

      1 3 Next →

      Feedback and Knowledge Base